Jose Ilton

VIP Premium 12 meses
  • Content count

    145
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Jose Ilton

  • Rank
    Expert

Recent Profile Visitors

2364 profile views
  1. A20S NÃO LIGA

    Sim. Foi verificado!
  2. A20S NÃO LIGA

    ele tenta inicializa a carga  e caí a 0. E quando tenta arrancar ele vibra e o ciclo se repeti o tempo todo.
  3. A20S NÃO LIGA

    Já verifiquei as linhas do cristal oscilador do PMIC  e esta conectado. Me disseram que esse modelo tem esse defeito crônico aonde se perde essas linhas. Fiz a troca do PMIC e a a falha continua. 
  4. A20S NÃO LIGA

    pessoal, boa noite. Estou com um a20s que não liga. Quando coloco pra carregar fica somente vibrando. verificquei a linha Vbus e linhas primarias e não tem curto, nem fuga. Testei também com outra subplaca, mesma falha. Troquei o IFPMIC e continua a falha. 
  5. VAW70 - LA-A291P REv:1.0

    me mande o arquivo da bios 
  6. nada. Apenas testei as memoria para ter certeza que não era dafeito nas memorias.
  7. placa-mãe foxconn Cybercom Cyb-h61 x7-v124  só funciona um slot de memoria.
  8. placa mãe NM70-I_v1.0 não liga

    acredito que o problama seja a PCH pq esta esquentando muito ao injetar a tensão
  9. placa mãe NM70-I_v1.0 em curo na malha 3vsb ão consigo identificar qual é o componete que esta em curto.
  10. J4 J400M temperatura alta

    Resolvido. Fiz a recuperação da malha que estava desconectada. Obr!
  11. J4 J400M temperatura alta

    achei esta faltando essa tesão VDD1.8_PULLUP   vou fazer um jumper nessa malha.
  12. J4 J400M temperatura alta

    de um la tem queda de tensão e do outro lado esta OL nesse resistor R3030. 
  13. Esse aparelho já foi molhado. Venho de outra assistência. Fiz uma analisa e vir que somente removeram as blindagens. Eu tenho uma sucata do J6+ e vir que usa o mesmo termistor, então fiz a substituição do Termistor. Fiz a troca do conector de carga. o aparelho não tem curto. mais continua do mesmo jeito.